Site Announcements

Accès direct au site Lancia Net :
Image

Bienvenue à toutes et à tous sur le forum du Club Lancia Net.

Véritable lieu d'échange entre passionnés de la marque, n'hésitez pas à venir vous y présenter. Et n'oubliez pas de consulter la FAQ et le site Lancia Net où vous trouverez bon nombre d'informations précieuses pour nos belles !


____________________________________________________________________________________________



32è Rassemblement LANCIA.Net le Dim 28 octobre 2018


Et voici venir le dernier Rassemblement LANCIA.Net pour cette année 2018, le Dim 28 Octobre 2018 en pays de Meaux en Seine Et Marne.

Voici le programme de ce 32è Rassemblement !


:clap: :clap: :clap:

[DELTA 3]Problème rétroviseur extérieur RESOLU

Pour parler de tout sur toutes les Lancia produites après 1980 !

[DELTA 3]Problème rétroviseur extérieur RESOLU

Messagede Oltimer » Dim Déc 17, 2017 5:29 pm

Bonjour.

Lors de l'achat récent de ma Delta 3, le rétro extérieur droit était cassé au niveau de l'articulation de rabattement. Il s'agit d'un modèle à rabattement électrique. Je fini par trouver un marchand honnête qui m'en vends un et par ce beau dimanche matin entreprend de la monter.
Tout se passe bien jusqu'au moment de tester le rabattement. las ! si le mécanisme semble OK le rétro se rabat bien... mais à l'inverse du gauche c'est-à-dire que si j'actionne le rabattement le gauche se rabat correctement mais le droit s'ouvre et vice versa !
J'essaie plusieurs fois de rabattre le droit, couper le contact, le débrancher, puis remettre le contact, rabattre gauche, couper le contact, rebrancher le droit en position rabattu, remettre le contact, ouvrir : le droit ne bouge pas et le gauche s'ouvre bien, et à partir de ce moment si j'ouvre le droit se rabat et si je rabat le droit s'ouvre.
Bref le droit fait systématiquement le contraire du gauche... J'essaie comme ça dans tous les sens, en débranchant tout, allant jusque débrancher la batterie quelques secondes, rien n'y fait.
Je rebranche alors le rétro cassé et constate que lui aussi fait le contraire du gauche. Je tente encore en débranchant les deux rétro mais rien n'y fait... quelqu'un aurait-il une idée sur une réinitialisation possible afin de les synchroniser ?
PS pas de problème de branchement vu que les connecteurs (rabattement et position du miroir) sont de forme différente.
Dernière édition par Oltimer le Dim Déc 31, 2017 5:06 pm, édité 1 fois.
Oltimer
Y10
Y10
 
Messages: 18
Inscription: Lun Nov 20, 2017 9:18 am

Re: [DELTA 3]Problème rétroviseur extérieur

Messagede KappADes » Dim Déc 17, 2017 7:59 pm

Bonsoir,
Je n'ai pas de Delta3 ni de rétroviseur qui se rabatte électriquement, mais je suggère qu'il y a une erreur de câblage sur ta voiture.
Le moteur qui rabat le rétro est alimenté dans un sens pour rabattre, dans l'autre pour s'ouvrir. Si l'un des rétro fait le contraire de ce qu'il devrait faire, il y a peut-être moyen d'inverser les commandes. Il doit y avoir 3 fils pour alimenter le moteur : une masse, un 12V pour ouvrir, un 12V pour fermer. Croise les 2 fils 12V (mais il faut les repérer) et tu vas avoir ton rétro qui s'actionne dans le bon sens.
Pour ça, il faut chercher le connecteur qui alimente le moteur, trouver la masse et y raccorder le pôle - (moins) d'un voltmètre, puis chercher les contacts des commandes : mettre le + (plus) du voltmètre sur l'un deux, s'assurer que du 12V apparaît quand on actionne la commande, de la même façon rechercher le second contact, puis, une fois repérés, croiser les fils en ôtant les contacts sur la prise (il y a une petite lire qui retient le contact dans le connecteur, en la repoussant, le contact sort). Sinon, à la "sauvage", couper les deux fils et faire des épissures en les croisant bien sûr. Mais c'est moins "propre"...
Si ce que je dis ne te parait pas clair, n'hésite pas, je préciserai.
Bon courage :)
Kappa berline 2.4 Ess 1995 - Y10 Mia 1.1ie 1992
Avatar de l’utilisateur
KappADes
Y10
Y10
 
Messages: 119
Inscription: Lun Aoû 07, 2017 10:40 pm

Re: [DELTA 3]Problème rétroviseur extérieur

Messagede Oltimer » Dim Déc 17, 2017 8:12 pm

KappADes a écrit:Bonsoir,
Je n'ai pas de Delta3 ni de rétroviseur qui se rabatte électriquement, mais je suggère qu'il y a une erreur de câblage sur ta voiture.
Le moteur qui rabat le rétro est alimenté dans un sens pour rabattre, dans l'autre pour s'ouvrir. Si l'un des rétro fait le contraire de ce qu'il devrait faire, il y a peut-être moyen d'inverser les commandes. Il doit y avoir 3 fils pour alimenter le moteur : une masse, un 12V pour ouvrir, un 12V pour fermer. Croise les 2 fils 12V (mais il faut les repérer) et tu vas avoir ton rétro qui s'actionne dans le bon sens.
Pour ça, il faut chercher le connecteur qui alimente le moteur, trouver la masse et y raccorder le pôle - (moins) d'un voltmètre, puis chercher les contacts des commandes : mettre le + (plus) du voltmètre sur l'un deux, s'assurer que du 12V apparaît quand on actionne la commande, de la même façon rechercher le second contact, puis, une fois repérés, croiser les fils en ôtant les contacts sur la prise (il y a une petite lire qui retient le contact dans le connecteur, en la repoussant, le contact sort). Sinon, à la "sauvage", couper les deux fils et faire des épissures en les croisant bien sûr. Mais c'est moins "propre"...
Si ce que je dis ne te parait pas clair, n'hésite pas, je préciserai.
Bon courage :)


Ok, cela me parait clair comme manipulation, mais, à moins que l'erreur de câblage ne se situe au niveau de la commande,je reste étonné que pour une voiture qui a 7 ans les anciens propriétaires aient roulé avec un rétro fermé et l'autre ouvert ? Car si le rétro cassé était maintenu par des km de scotch il était bien branché. Moi j'ai dû déconnecter le neuf en position ouverte.
Oltimer
Y10
Y10
 
Messages: 18
Inscription: Lun Nov 20, 2017 9:18 am

Re: [DELTA 3]Problème rétroviseur extérieur

Messagede KappADes » Dim Déc 17, 2017 8:29 pm

Je comprends qu'effectivement c'est étonnant, mais tu disais dans un autre post que la voiture avait peu été utilisée, alors, étonnant mais pas impossible.
Sinon, il est possible qu'il y ait une subtilité, liée peut-être à un rabattement manuel qui viendrait mettre le rétro dans une position antagoniste de la commande ? Le rétroviseur gauche pourrait aider à comprendre ?
A la réflexion, le moteur doit être alimenté soit dans un sens, soit dans l'autre, et il doit y avoir un inverseur de polarité au niveau de l'interrupteur de commande. Donc tu ne vas trouver que deux fils, mais par contre, en les inversant, tu obtiendras bien l'effet recherché.
De toute façon, c'est fait pour marcher, donc il y a une solution :-D
Kappa berline 2.4 Ess 1995 - Y10 Mia 1.1ie 1992
Avatar de l’utilisateur
KappADes
Y10
Y10
 
Messages: 119
Inscription: Lun Aoû 07, 2017 10:40 pm

Re: [DELTA 3]Problème rétroviseur extérieur

Messagede Oltimer » Dim Déc 17, 2017 10:01 pm

KappADes a écrit:Je comprends qu'effectivement c'est étonnant, mais tu disais dans un autre post que la voiture avait peu été utilisée, alors, étonnant mais pas impossible.
Sinon, il est possible qu'il y ait une subtilité, liée peut-être à un rabattement manuel qui viendrait mettre le rétro dans une position antagoniste de la commande ? Le rétroviseur gauche pourrait aider à comprendre ?
A la réflexion, le moteur doit être alimenté soit dans un sens, soit dans l'autre, et il doit y avoir un inverseur de polarité au niveau de l'interrupteur de commande. Donc tu ne vas trouver que deux fils, mais par contre, en les inversant, tu obtiendras bien l'effet recherché.
De toute façon, c'est fait pour marcher, donc il y a une solution :-D


Le dernier propriétaire ne l'a eu qu'un peu moins de 23 ans et très eu utilisée, certes mais les prédécesseurs ?
Un rabattement brutal lorsque le rétro a été cassé est fort plausible, cependant cela n'aurait pas de raison d'affecter le neuf.
Si la platine de commande et de réglage sur l'accoudoir conducteur a été changée il y a pu y avoir une inversion pour l'alimentation du côté droit. Je regarderai mieux l'état de cette partie et les éventuelles traces de démontage.
Oltimer
Y10
Y10
 
Messages: 18
Inscription: Lun Nov 20, 2017 9:18 am

Re: [DELTA 3]Problème rétroviseur extérieur

Messagede mixwell » Dim Déc 24, 2017 1:09 am

Pas possible d’enlever les fils de la prise du rétro et les inverser ?
Sinon couper les fils, inverser, souder et isoler avec gaine thermo.
Image
Portugal Power by Mixwell
Avatar de l’utilisateur
mixwell
Modérateur
Modérateur
 
Messages: 4364
Inscription: Dim Oct 07, 2007 6:00 am
Localisation: Bruxelles

Re: [DELTA 3]Problème rétroviseur extérieur

Messagede Oltimer » Dim Déc 24, 2017 6:07 pm

Bonjour,

Aujourd'hui j'ai testé si cela était lié à un rabattement brutal lors du choc. J'ai donc rabattu manuellement le rétro , mais à la mise du contact après branchement il s'est remis tout seul en position inverse au gauche avec un petit clac signifiant qu'iul avait repris sa position. Il y a donc une double articulation protégeant le mécanisme du moteur des rabattements manuels.
J'envisage maintenant d'inverser les fils mais je me heurte à un problème de reconnaissance car ils sont au nombre de 4 sur le connecteur dans l'ordre que voici :
Arrivée alimentation ===> câble du rétro
noir => noir
bleu-violet => bleu-vert
bleu-jaune => bleu-vert
rouge-jaune => rouge-jaune
je n'ai pas de multimètre... et pas trop envie de risquer de griller quoi que ce soit avec un mauvais contact.
Oltimer
Y10
Y10
 
Messages: 18
Inscription: Lun Nov 20, 2017 9:18 am

Re: [DELTA 3]Problème rétroviseur extérieur

Messagede mixwell » Sam Déc 30, 2017 2:19 pm

Sans multimètre c'est galère...
Moi j'inverserai les 2 bleu-vert pour voir.
Tu débranches la prise, tu prends des petits fils que tu mets dans la prise.
Tu testes avant de couper ou modifier quoi que ce soit !
Image
Portugal Power by Mixwell
Avatar de l’utilisateur
mixwell
Modérateur
Modérateur
 
Messages: 4364
Inscription: Dim Oct 07, 2007 6:00 am
Localisation: Bruxelles

Re: [DELTA 3]Problème rétroviseur extérieur RESOLU

Messagede Oltimer » Dim Déc 31, 2017 5:03 pm

Bon problème résolu :
D'abord une petite erreur dans mon précédent message au niveau des couleurs, il fallait lire :
noir => noir
bleu-violet => bleu-vert
bleu-jaune => bleu-jaune
rouge-jaune => rouge-jaune
Ensuite, j'ai démonté la platine de commande pour voir si, par hasard, il n'y aurait pas eu une réparation bancale mais tout est proprement branché avec des connecteurs dont le détrompeur interdit un mauvais branchement.
J'ai pallié l'absente de multimètre avec une ampoule et testé les alimentations des deux rétros, ainsi j'ai pu constater que, des deux côtés, les deux premiers fils sont toujours alimentés après contact.
noir => noir
bleu-violet => bleu-vert

J'ai donc bricolé une passerelle de test avec des petits bouts de fils en inversant les deux derniers et là miracle ! ça marche impeccable. Il s'agit donc d'une erreur de connexion chez le fabricant du rétro. J'ai alors coupés et intervertis les deux coupables.
Oltimer
Y10
Y10
 
Messages: 18
Inscription: Lun Nov 20, 2017 9:18 am

Re: [DELTA 3]Problème rétroviseur extérieur RESOLU

Messagede KappADes » Dim Déc 31, 2017 6:52 pm

Bonjour, et bravo !
Donc il fallait bien inverser le câblage du moteur. Il n'y a pas de raison que cela s'inverse tout seul, c'est sûr. Mais l'origine du défaut peut être un défaut d'origine :lol:
Il y a fort à parier que le précédent propriétaire ait laissé tomber : il "suffit" de ne pas se servir de la commande :cry:
Et puisque tu as commencé à te mettre à l'électricité, que penses-tu de l'achat d'un petit multimètre ? On doit trouver cela pour quelques dizaines d'euros.
Bonnes fêtes :-D
Kappa berline 2.4 Ess 1995 - Y10 Mia 1.1ie 1992
Avatar de l’utilisateur
KappADes
Y10
Y10
 
Messages: 119
Inscription: Lun Aoû 07, 2017 10:40 pm

Re: [DELTA 3]Problème rétroviseur extérieur RESOLU

Messagede Oltimer » Dim Déc 31, 2017 7:14 pm

KappADes a écrit:...
Et puisque tu as commencé à te mettre à l'électricité, que penses-tu de l'achat d'un petit multimètre ? On doit trouver cela pour quelques dizaines d'euros.
Bonnes fêtes :-D

Je dois en avoir un... enfouis dans des cartons depuis 3-4 déménagements :|

De très bonnes fêtes à toi aussi [img]smile/beer.gif[/img]
Oltimer
Y10
Y10
 
Messages: 18
Inscription: Lun Nov 20, 2017 9:18 am

Re: [DELTA 3]Problème rétroviseur extérieur RESOLU

Messagede mixwell » Ven Jan 12, 2018 9:07 pm

Le rétro est peut être un "pirate" non d'origine...
En tout cas, une intervention comme celle là chez Lancia -> €€€ [img]smile/freak6.gif[/img]
Il ne faut pas avoir peur de regarder et d'essayer soi-même.
Image
Portugal Power by Mixwell
Avatar de l’utilisateur
mixwell
Modérateur
Modérateur
 
Messages: 4364
Inscription: Dim Oct 07, 2007 6:00 am
Localisation: Bruxelles

Re: [DELTA 3]Problème rétroviseur extérieur RESOLU

Messagede Oltimer » Ven Jan 12, 2018 9:54 pm

mixwell a écrit:Le rétro est peut être un "pirate" non d'origine...
En tout cas, une intervention comme celle là chez Lancia -> €€€ [img]smile/freak6.gif[/img]
Il ne faut pas avoir peur de regarder et d'essayer soi-même.

Effectivement il n'est pas d'origine, semble un peu plus fragile... mais bon, je m'en suis tiré à un peu moins de 120 €... et du grattage de tête :D
Oltimer
Y10
Y10
 
Messages: 18
Inscription: Lun Nov 20, 2017 9:18 am

Re: [DELTA 3]Problème rétroviseur extérieur RESOLU

Messagede mixwell » Sam Jan 13, 2018 2:47 pm

J'ai un cahier pour ma Lancia, je te conseille d'écrire ce que tu as fait et la couleur des fils.
Si un jour tu dois changer de rétro, tu ne perds pas de temps... [img]images/icones/icon7.gif[/img]
Image
Portugal Power by Mixwell
Avatar de l’utilisateur
mixwell
Modérateur
Modérateur
 
Messages: 4364
Inscription: Dim Oct 07, 2007 6:00 am
Localisation: Bruxelles

Re: [DELTA 3]Problème rétroviseur extérieur RESOLU

Messagede Oltimer » Sam Jan 13, 2018 3:10 pm

mixwell a écrit:J'ai un cahier pour ma Lancia, je te conseille d'écrire ce que tu as fait et la couleur des fils.
Si un jour tu dois changer de rétro, tu ne perds pas de temps... [img]images/icones/icon7.gif[/img]

J'y ai pensé : fait des photos + un dossier sur l'ordi :)
Oltimer
Y10
Y10
 
Messages: 18
Inscription: Lun Nov 20, 2017 9:18 am

Suivante

Retourner vers Les youngtimers et les contemporaines

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 4 invités